Aktuelles
  • Neue Datenschutzerklärung wird beim anmelden angezeigt !

Vergaser problem...

DT-Fan

Advanced Tuner
Hallo leute ich habe ein dickes problem,
Heute habe ich meine dt das erste mal gestartet, sie läuft aber nur mit startpilot....
Mir ist noch aufgefallen das der benzinhahn zwar genug benzin durchlässt aber der benzinschlauch füllt sich nicht ! Wenn ich den schlauch abziehe dann läuft das benzin reichlich aber wenn ich die schwimmerkammer ablasse kommt auch benzin !
Ich blick nicht mehr durch wie prüfe ich das system ?
Danke im vorraus !
 
Hallo,

schau mal ob der schwimmer verbogen ist. Wenn der Schwimmer waagerecht ist darf kein Benzin kommen, sinkt der Schwimmer ab dann muss Benzin nachlaufen. Mach ein Stück Benzinschlauch an den Stutzen und blas rein. So kann man es gut testen.
 
Vielleicht hat sich auch nur die Schwimmernadel verkanntet. Auch drauf achten das zwischen die Schwimmerkammer und das Oberteil eine Dichtung kommt. Wenn die nicht dazwischen ist oder platt gedrückt ist kann der Schwimmer unter umständen nicht weit genug nach unten gehen und das Nadelventil öffnen.

Auch drauf achten das sich der Schwimmer leicht bewegen lässt.
 
übrigens kann man auch am schwimmer mit den zwei schwarzen schwimmkammern den pinöckel nachbiegen der die schwimmernadel betätigt. nicht viel aber es geht
 
Hallo leute also heute habe ich alles nochmal vom vergaser auseinander gebaut,naja jedenfalls kann ich schon mal sagen es befindet sich kraftstoff im vergaser. nun mein problem wie ich schonmal gesagt habe mit starthilfespray läuft sie, ich habe für den ersten lauf zur sicherheit und wegen dem starthilfespray 1:50 getankt. die kerze ist schon nass aber den normalen sprit zündet sie nicht ich vermute das sie frischen sprit braucht. Was denkt ihr
 
ich denke das etwas mit der gemischaufbereitung überhaupt nicht stimmt. ist sonst alles original? schätze mal das irgendwo falschluft angesaugt wird. mit starthilfespray läuft jedes moped, das zeug kann nix anderes als brennen :D

frisches benzin kann nie schaden, wie alt das im tank?
 
Boah ich weiß nicht wie alt das ist...
Also falschluft kann ich ausschließen ich habe ja kürzlich alles gemacht simmerring usw .. halt alles was zu einer überhohlung dazugehört.
Ich weiß wirklich nicht weiter ..
 
neues benzin rein und mal mit anrollen lassen versuchen. meistens ist nach der motorüberholung zuviel öl und fett im motor vom zusammenbauen. vielleicht wurde beim zusammenbauen auch ein simmering beschädigt oder die membrane. gibts denn einen unterdruck im kurbelwellengehäuse?
 
Also bevor ich den vergaser drangebaut habe ich mir einen aufsatz für die bohrmaschiene gebaut womit ich den motor per kurbelwelle andrehen kann.Also ich werde mal probieren frischen sprit zu besorgen und dann melde ich mich nochmal.
 
okay, der vergaser ist auch ganz sicher sauber? leg ihn mal über nacht in waschbenzin und blas alles ordentlich aus. Oder ultraschallbad so mach ich es immer und bin erstaunt was trotzdem noch an dreck rauskommt.

düsen schön sauber blasen und durch gucken ob alles frei ist. gemischschraube ganz rein und ca. 1,5 umdrehungen raus. das ist so die grundeinstellung. damit sollte es auf jeden fall gehen.
 
das mit der gemischschraube habe ich genau so gemacht, der vergaser war 3 mal im ultraschallbad der ist ganz sicher sauber.......
 
sie springt nach ein paar mal treten an aber nur mit choke und geht dann nach 2-4 sekunden aus :( Warum ?
Lg
 
Hi,
haste den Fehler gefunden?
Weil bei meiner DT hab ich den Motor komplett überholt. Nach 5 Tagen war dann die Zündspule kaputt und der Schlauch von der Schwimmerkammerbelüftung war zu lang. Dann lief sie wieder ne Woche und jetzt hab ich genau das gleiche Problem wie Du. Sie springt wenn überhaupt an und geht nach ein bis zwei Sekunden wieder aus.

Von der Zündung her ist alles überholt. Ebenso der komplette Motor und die Kurbelwelle. Kann das evtl. an den Giannelli Krümmer liegen?
 
jo bei mir war es komisch, ich habe die leerlaufluftschraube fast voll reingedreht und nach paar mal treten ging sie dann an und bleibte es auch !
Viel Erfolg !
Lg :)
 
Und sie läuft jetzt nicht zu mager? Wenn ich die reindreh' wird meine Zündkerze sofort schön grau bzw. fast schon grau-weiß.
 
ich stelle meinen demnächst nochmal ein, es ist so jetzt ist sie braun also ideal aber wenn ich nochmehr an der schraube rumspiele dann dreht sie bischen höher was ja laut werkstattbuch ein zeichen daafür ist das das gemisch optimal ist. ich weis nicht so recht aber merkwürdig ist das mageres gemisch höher dreht weil wenn der ölschlauch ab ist und sie da luft zieht dreht sie auch höher ! Naja ich schau mir das die tage mal an. ich habe vor auf youtube einen DT 80 Werkstattkanal auf zu machen da kann ich euch das alles mal zeigen ! :D Aber im moment ist sie mit 3/4 rausgedrehter schraube laut kerzenbild ein minimales bischen zu fett ... Naja wir schauen mal :D
Liebe Grüße
 
Zurück
Oben